Delays in event and session processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 14:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 13:06 UTC
Investigating
We are currently investigating this issue.
Posted Jun 15, 2022 - 12:40 UTC
This incident affected: Bugsnag Error Reporting API and Bugsnag Sessions API.