Intermittent failures loading some pages in the Bugsnag dashboard
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 13:31 UTC
Monitoring
The fix has been deployed and we are monitoring to confirm the issue is fully resolved.
Posted Feb 11, 2020 - 13:30 UTC
Identified
The issue has been identified and a fix is being deployed.
Posted Feb 11, 2020 - 13:28 UTC
Investigating
We are currently investigating this issue.
Posted Feb 11, 2020 - 13:24 UTC
This incident affected: Bugsnag Dashboard.