Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved
Posted Jan 06, 2021 - 18:19 UTC
Monitoring
We have been experiencing some delays in event processing. We have implemented a fix and are now recovering the event processing backlog.
Posted Jan 06, 2021 - 17:12 UTC
Identified
We are experiencing some delays in event processing. We have identified the issue and are currently implementing a fix.
Posted Jan 06, 2021 - 16:27 UTC
Investigating
We are experiencing some delays in event processing. We are investigating this issue.
Posted Jan 06, 2021 - 15:54 UTC