Processing delays for Javascript events
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted May 11, 2021 - 21:40 UTC
Investigating
We're currently seeing processing delays for Javascript events, so there may be a delay before these are visible in the dashboard. We are investigating this issue.
Posted May 11, 2021 - 20:58 UTC