Degraded availability for the event reporting endpoint
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 15, 2018 - 21:32 UTC
Monitoring
A fix has been implemented and events are now we are monitoring progress. Between 10am and 12:15pm PST, some events were dropped and others are delayed. We apologize for the inconvenience.
Posted 11 months ago. Jan 15, 2018 - 20:46 UTC
Identified
We are currently experiencing degraded availability of our error reporting endpoint. We are aware of the cause and are working on a fix now.
Posted 11 months ago. Jan 15, 2018 - 19:26 UTC