Event processing delayed
Incident Report for Bugsnag
Resolved
The processing is now back to real time. Apologies for the inconvenience.
Posted 7 months ago. May 31, 2018 - 11:24 UTC
Identified
Event processing is delayed as we deal with a database issue. The fix has been identified and is being implemented. The events will be processed momentarily. All events are still being recorded.
Posted 7 months ago. May 31, 2018 - 10:27 UTC