Issues with the BugSnag Upload API
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 15:07 UTC
Investigating
We are currently investigating issues with availability of the upload API.
Posted Aug 09, 2024 - 13:55 UTC