Degraded performance
Incident Report for Bugsnag
Resolved
The issue has been resolved.
Posted almost 2 years ago. Mar 12, 2017 - 01:26 UTC
Identified
We are currently processing backlogged error reports after scheduled maintenance.
Posted almost 2 years ago. Mar 11, 2017 - 20:12 UTC