Delay in event processing
Incident Report for Bugsnag
Resolved
This incident has now been resolved.
Posted Jun 01, 2021 - 15:48 UTC
Update
Most events are now being processed as normal. We are continuing to monitor the situation.
Posted Jun 01, 2021 - 15:33 UTC
Monitoring
We have rolled out a fix for this issue and are processing the event backlog. There is around an hour delay in event processing.
Posted Jun 01, 2021 - 13:48 UTC
Identified
We are still experiencing significant delays in event processing. We are working on a fix for this issue.
Posted Jun 01, 2021 - 13:30 UTC
Investigating
We are experiencing delays in event processing. We are currently investigating.
Posted Jun 01, 2021 - 12:42 UTC