Elevated Dashboard latency
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 17:28 UTC
Investigating
Delayed processing of incoming errors and slow response times on the Dashboard and Data Access API. We are investigating the cause.
Posted Oct 28, 2019 - 17:23 UTC
This incident affected: Bugsnag Dashboard, Bugsnag Error Reporting API, and Bugsnag Data Access API.