Delays in Unity event processing
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 20:32 UTC
Investigating
We are currently experiencing a delay in the processing of Unity events. We expect this to be resolved shortly.
Posted Feb 08, 2024 - 20:19 UTC