BugSnag Dashboard Outage
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 17:37 UTC
Monitoring
The BugSnag dashboard is now operational. We are continuing to monitor this.
Posted Sep 19, 2024 - 16:49 UTC
Investigating
We are currently experiencing an outage on the BugSnag dashboard, and there may be delays to event processing. We are investigating this.
Posted Sep 19, 2024 - 16:19 UTC