Delay in event processing
Incident Report for Bugsnag
Resolved
This incident has now been resolved.
Posted Aug 21, 2020 - 20:13 UTC
Investigating
There is a delay in processing events of at least 10 up to 30 minutes. We are currently investigating this issue.
Posted Aug 21, 2020 - 19:52 UTC
This incident affected: Bugsnag Error Reporting API.