Delayed notifications
Incident Report for Bugsnag
Resolved
The backlog of notifications has now been processed.
Posted over 1 year ago. May 16, 2017 - 21:24 UTC
Investigating
Notifications including emails are being delayed.
Posted over 1 year ago. May 16, 2017 - 19:31 UTC