Delayed error processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 18, 2017 - 03:29 UTC
Identified
There is currently a delay in errors appear on the dashboard due to a database issue which has been identified.
Posted over 1 year ago. Aug 18, 2017 - 02:35 UTC