Delays in event processing
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 17:46 UTC
Investigating
We are experiencing delays in event processing. We are currently investigating.
Posted Jul 22, 2021 - 16:11 UTC