Dashboard availability and delayed error processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 27, 2017 - 01:35 UTC
Monitoring
Dashboard and data access API is restored. There is a backlog of reported errors that are being processed.
Posted over 1 year ago. Jul 27, 2017 - 00:46 UTC
Investigating
We are investigating and issue affecting dashboard availability and delayed error processing.
Posted over 1 year ago. Jul 27, 2017 - 00:30 UTC