Bugsnag affected by Google Cloud Platform issues
Incident Report for Bugsnag
Resolved
The Google Cloud Platform issues which were impacting Bugsnag appear to be resolved. Symbolication of stack traces on new events is now working again, although mapping file uploads attempted while the issue was ongoing - approximately 11:50 UTC to 13:30 UTC - may have failed and may need to be repeated.
Posted Dec 14, 2020 - 14:28 UTC
Identified
Due to issues with the Google Cloud Platform, some Bugsnag services such as symbolication of stack traces are currently failing. We are assessing the impact and will work to restore full service as soon as possible.
Posted Dec 14, 2020 - 12:34 UTC