Delays in Unity event processing

Incident Report for Insight Hub

Resolved

This incident has been resolved.
Posted Apr 03, 2024 - 16:41 UTC

Investigating

There is a backlog of Unity events to be processed and we are currently monitoring this.
Posted Apr 03, 2024 - 15:49 UTC