Delays in event processing
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 22:30 UTC
Investigating
We are currently experiencing issues processing received events so there may be a delay before error reports appear in the BugSnag dashboard.

The processing delay is currently around 40 minutes.

We’re still investigating the root cause.
Posted Nov 27, 2023 - 20:33 UTC