Event processing delayed
Incident Report for Bugsnag
Resolved
Event processing is back to normal
Posted about 2 years ago. Oct 15, 2016 - 22:44 UTC
Investigating
We're seeing an indexing issue which is causing events to not appear immediately in dashboards - working on a fix right now
Posted about 2 years ago. Oct 15, 2016 - 20:37 UTC