Degraded performance
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 07, 2017 - 16:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Aug 07, 2017 - 15:55 UTC