Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has now been resolved
Posted Sep 17, 2020 - 16:57 UTC
Investigating
We're monitoring the event queues. There are delays of up to 20 minutes on events being processed.
Posted Sep 17, 2020 - 16:14 UTC
This incident affected: Bugsnag Error Reporting API.