Delayed error processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 08, 2017 - 22:19 UTC
Monitoring
The cause has been identified and the backlog of errors is being processed.
Posted over 1 year ago. Jun 08, 2017 - 21:22 UTC
Investigating
We are investigating slow error processing times.
Posted over 1 year ago. Jun 08, 2017 - 21:04 UTC