Delay in event processing
Incident Report for Bugsnag
Resolved
The incident has been resolved.
Posted Jun 07, 2021 - 20:43 UTC
Update
The backlog has now been processed on most queues. Android and Cocoa events are still being delayed.
Posted Jun 07, 2021 - 18:27 UTC
Monitoring
We have been experiencing some delays in event processing. We have implemented a fix and are now recovering the event processing backlog.
Posted Jun 07, 2021 - 17:24 UTC
Identified
We are still experiencing delays in event processing of up to 40 minutes. We are working on a fix for this issue.
Posted Jun 07, 2021 - 15:58 UTC
Investigating
We are experiencing delays in event processing. We are currently investigating.
Posted Jun 07, 2021 - 15:53 UTC