Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 18:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2022 - 17:02 UTC
This incident affected: Bugsnag Error Reporting API.