Delayed event and session processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 03:50 UTC
Monitoring
Our cloud provider has fixed the underlying issue and we are monitoring the recovery. Error and session processing is delayed but catching up.
Posted Oct 23, 2019 - 01:56 UTC
Identified
Events and session processing is delayed due to an issue with our cloud provider.
Posted Oct 23, 2019 - 01:33 UTC
This incident affected: Bugsnag Dashboard, Bugsnag Error Reporting API, Bugsnag Sessions API, and Bugsnag Data Access API.