Bugsnag dashboards are down
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 14:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2020 - 14:07 UTC
Identified
We have identified the cause of the issue and are looking into getting this resolved as quickly as possible.
Posted Jul 15, 2020 - 14:00 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2020 - 13:51 UTC
Investigating
We are currently investigating this issue.
Posted Jul 15, 2020 - 13:49 UTC
This incident affected: Bugsnag Dashboard.