Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Sep 18, 2022 - 23:04 UTC
Monitoring
We are processing new events as normal, however some events that occurred between 15:00 UTC and 17:00 UTC may not yet be visible on your dashboard. We expect this to be resolved in the next few hours.
Posted Sep 18, 2022 - 19:02 UTC
Investigating
We're currently experiencing delays in event processing. We're currently investigating this issue.
Posted Sep 18, 2022 - 16:41 UTC