Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 17:45 UTC
Investigating
We're currently experiencing delays in event processing. We're investigating this issue.
Posted Aug 23, 2022 - 16:04 UTC