Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 15:25 UTC
Investigating
We're currently experiencing delays in event processing. We're investigating this issue.
Posted Sep 14, 2022 - 15:12 UTC