Delays in sending notifications
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 16:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 16:00 UTC