Dashboard outage
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 02:40 UTC
Monitoring
We experienced an outage on our dashboard and data access API. We are currently monitoring. This did not effect error reporting.
Posted Nov 18, 2022 - 02:14 UTC
This incident affected: Bugsnag Dashboard and Bugsnag Data Access API.