Saved Filtersets unavailable
Incident Report for BugSnag
Resolved
This incident has been solved. Filtersets should now be appearing in the dashboard
Posted Jun 06, 2024 - 16:43 UTC
Monitoring
A fix has been implemented and we are continuing to monitor.
Posted Jun 06, 2024 - 16:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2024 - 16:39 UTC
Investigating
Saved Filtersets are unavailable on the BugSnag Dashboard. We are currently investigating this issue.
Posted Jun 06, 2024 - 16:07 UTC