Event processing delays

Incident Report for Insight Hub

Resolved

This incident has been resolved.
Posted May 07, 2020 - 02:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 07, 2020 - 00:45 UTC

Identified

We are experiencing delays in processing events due to an exceptionally high growth in error rate from multiple organizations simultaneously.

Our teams are currently working to mitigate the impact.
Posted May 07, 2020 - 00:42 UTC

Investigating

We are experiencing a delay in processing events.
Posted May 06, 2020 - 23:22 UTC
This incident affected: BugSnag Dashboard and BugSnag Error Reporting API.