Delays in Android event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted May 10, 2021 - 22:34 UTC
Investigating
We're currently seeing short delays on Android events being processed. We are investigating this issue.
Posted May 10, 2021 - 22:23 UTC
This incident affected: Bugsnag Error Reporting API.