Delayed error processing
Incident Report for Bugsnag
Resolved
The issue has been resolved.
Posted 7 months ago. May 25, 2018 - 22:12 UTC
Monitoring
We have fixed the underlying issue at this time and are working through the backlog now.
Posted 7 months ago. May 25, 2018 - 21:50 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. May 25, 2018 - 21:02 UTC
Investigating
There is currently a delay in errors appearing on the dashboard which we are investigating at this time.
Posted 7 months ago. May 25, 2018 - 21:01 UTC
This incident affected: Bugsnag Error Reporting API.