Issues with symbolicating JS and mobile errors

Incident Report for Insight Hub

Resolved

This incident has been resolved.
Posted Sep 30, 2024 - 22:36 UTC

Monitoring

Some mapping files uploaded between 10 and 11 AM UTC may not be available for the symbolication of events. Resolution is underway to make these available and is complete for Proguard, .so mappings, and soon dSYMs. Processing of all affected source maps will take a little longer. Any uploads since 11 AM UTC are not affected.
Posted Sep 30, 2024 - 16:03 UTC
This incident affected: BugSnag Upload API.