Delay in event processing
Incident Report for Bugsnag
Resolved
This incident is now resolved.
Posted Aug 10, 2020 - 16:03 UTC
Monitoring
There should now be a minimal delay in events processing. We are continuing to monitor.
Posted Aug 10, 2020 - 15:59 UTC
Identified
We have identified the issue and the processing delay is now reducing. There is currently a maximum of about 5 mins processing delay.
Posted Aug 10, 2020 - 15:43 UTC
Investigating
There is currently a delay in the processing of events sent to Bugsnag. We are currently investigating.
Posted Aug 10, 2020 - 15:26 UTC