Major outage across all Bugsnag services
Incident Report for BugSnag
Resolved
This incident has been resolved.

The impact of the incident was that some event and session traffic will have been lost between 17:35 UTC and 17:53 UTC on Nov 16th 2021. In some cases clients will have retried so some events may still be visible during that period.

The incident was caused by this Google Cloud Networking issue:
https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 19:11 UTC
Monitoring
All services are back up and running. We are currently monitoring the situation, and are working through a backlog of events.
Posted Nov 16, 2021 - 18:08 UTC
Investigating
We are currently experiencing a major outage across all of our services. Our team are investigating.
Posted Nov 16, 2021 - 17:43 UTC
This incident affected: BugSnag Dashboard, BugSnag Error Reporting API, BugSnag Sessions API, BugSnag Upload API, and BugSnag Data Access API.