Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 15:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 13:18 UTC
Investigating
We're currently experiencing delays in event processing. We're currently investigating this issue.
Posted Sep 27, 2022 - 12:59 UTC