Delay in Javascript event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 08:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 08:05 UTC
Investigating
We are currently investigating this issue.
Posted Jul 21, 2021 - 07:50 UTC
This incident affected: Bugsnag Error Reporting API.