Delays in event processing
Incident Report for Bugsnag
Resolved
The issue is resolved and the backlog has been processed so there is no longer any event processing delay.
Posted Nov 09, 2020 - 11:16 UTC
Monitoring
A fix has been deployed and we are monitoring the situation as the backlog of events is being processed. There is still a delay of up to 30 minutes due to the queued events but this queue is now reducing.
Posted Nov 09, 2020 - 10:59 UTC
Identified
We've identified the issue and are deploying a fix. Currently the delay in event processing is around 30 minutes.
Posted Nov 09, 2020 - 10:39 UTC
Investigating
We are currently experiencing an issue processing received error events which is resulting in a delay before errors appear on the dashboard. We are investigating the cause.
Posted Nov 09, 2020 - 10:18 UTC