Delays in session processing
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted May 10, 2023 - 17:12 UTC
Investigating
We are currently investigating this issue.
Posted May 10, 2023 - 16:25 UTC