BugSnag service outage
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 15:50 UTC
Monitoring
The dashboard is now accessible and there may be delays to event processing. We are continuing to monitor this.
Posted Oct 29, 2024 - 15:45 UTC
Investigating
We are currently experiencing an outage. The dashboard may not be accessible and there may be delays to event processing. We are investigating this issue.
Posted Oct 29, 2024 - 15:00 UTC
This incident affected: BugSnag Dashboard and BugSnag Error Reporting API.