Delays in Android event processing
Incident Report for BugSnag
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 09:52 UTC
Monitoring
We are processing events as normal, however some events that occurred between 00:20 UTC and 02:16 UTC may not yet be visible on your dashboard. We expect this to be resolved in the next few hours.
Posted Feb 08, 2024 - 03:53 UTC
Investigating
We're currently experiencing delays in event processing for Android events. We're investigating this issue.
Posted Feb 08, 2024 - 00:46 UTC