Delays in event processing
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 17:00 UTC
Monitoring
Event queues are returning to normal. We're continuing to monitor.
Posted Nov 17, 2020 - 16:39 UTC
Investigating
There are delays for some events being processed. We are investigating this issue.
Posted Nov 17, 2020 - 16:33 UTC
This incident affected: Bugsnag Error Reporting API.