Dashboard outage
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 22, 2016 - 21:04 UTC
Monitoring
Failover has recovered - some data may not appear in the dashboard for the next few minutes
Posted over 2 years ago. Aug 22, 2016 - 19:42 UTC
Identified
We're performing an unscheduled database failover - should be back up soon
Posted over 2 years ago. Aug 22, 2016 - 19:22 UTC