Stability issues
Incident Report for BugSnag
Resolved
Our cloud provider has now resolved the incident.
Posted Jan 09, 2022 - 02:50 UTC
Update
Normal service is resumed. We will continue to monitor the incident.
Posted Jan 09, 2022 - 02:38 UTC
Monitoring
We are seeing signs that the issue has been resolved and we are working through our event backlog. Our cloud provider has not yet confirmed that the issue is resolved on their side, so we are continuing to monitor the incident.
Posted Jan 09, 2022 - 02:18 UTC
Identified
Our hosting provider is currently having connectivity issues, and we will continue to have reduced service while they address them.
Posted Jan 09, 2022 - 00:45 UTC
Investigating
We are currently seeing multiple issues with the stability of our services and are investigating.
Posted Jan 09, 2022 - 00:00 UTC
This incident affected: BugSnag Dashboard, BugSnag Error Reporting API, BugSnag Sessions API, and BugSnag Data Access API.