Delays in mobile event processing
Incident Report for BugSnag
Resolved
The queue has returned to normal. There are no further delays.
Posted Sep 28, 2020 - 21:07 UTC
Monitoring
The delay is reducing, we're monitoring this delay.
Posted Sep 28, 2020 - 21:03 UTC
Investigating
Mobile crash reports are currently delayed by 5-10 minutes
Posted Sep 28, 2020 - 20:54 UTC
This incident affected: BugSnag Error Reporting API.